Mint Host - DNS System Failior – Incident details

DNS System Failior

Resolved
Partial outage
Started over 1 year agoLasted 3 days

Affected

Standard Web Hosting

Partial outage from 7:19 AM to 12:34 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Investigating
    Investigating

    The server's DNS system is currently experiencing errors on our Standard Web Hosting serers. We still couldn't figure out what caused this problem. We are consulting with Control Panel's Support team regarding this issue.

    You can use CloudFlare to bypass the traffic. This will also fix the issue for you.

    We will let you know the update as soon as possible.